Autor Thema: Icons im Formularbereich  (Gelesen 2073 mal)

Februar 06, 2019, 04:44:10 Nachmittag
Gelesen 2073 mal

ppegel

  • *
  • Information
  • Newbie
  • Beiträge: 3
    • Profil anzeigen
Die Icons im Formularbereich (Selfservice Portal) werden nicht zur Ansicht gebracht. Gibt es hier spezielle Vorgaben zur Größe, Farbe etc. Oder muß noch etwas eingeschaltet werden?

Gruß
Thomas

Februar 06, 2019, 04:58:19 Nachmittag
Antwort #1

ofork

  • *****
  • Information
  • Newbie
  • Administrator
  • Beiträge: 27
    • Profil anzeigen
Hallo Thomas,

standardmäßig sind die Icons nicht aktiviert, für die Nutzer welche, es "einfach" mögen.

Wie werden in der nächsten Version einen Hinweis im System erscheinen lassen, wenn man Icons hochläd.

Bitte im Admin-Bereich auf Systemkonfiguration klicken, dann links Frontend aufklappen und die Icons aktivieren wie auf folgendem Bild:



Viele Grüße
OFORK - Team
« Letzte Änderung: Februar 06, 2019, 05:05:01 Nachmittag von ofork »

Februar 08, 2019, 08:17:59 Vormittag
Antwort #2

ppegel

  • *
  • Information
  • Newbie
  • Beiträge: 3
    • Profil anzeigen
Hallo Ofork Team,

den Schalter hatte ich schon aktiviert. Leider trotzdem nur Dropdown-Menu.

Gruß
Thomas

Februar 08, 2019, 09:15:24 Vormittag
Antwort #3

ofork

  • *****
  • Information
  • Newbie
  • Administrator
  • Beiträge: 27
    • Profil anzeigen
Hallo Thomas,

ist dann die Aktivierung komplett durchgeführt worden?

In den nachfolgen Bildern ist zu sehen was man alles klicken muss.
Es ist noch ein Vorgehen welches von OTRS stammt, wir werden das in unserem neuen Release vereinfachen.









Viele Grüße
OFORK - Team
« Letzte Änderung: Februar 08, 2019, 09:20:07 Vormittag von ofork »

Februar 08, 2019, 10:36:04 Vormittag
Antwort #4

ppegel

  • *
  • Information
  • Newbie
  • Beiträge: 3
    • Profil anzeigen
Hallo,

jetzt funktioniert es. Ich hatte es über den Button "Inbetriebnahme" eingeschaltet (war auch grün). Scheint aber nicht das gleiche zu sein.

Vielen Dank
Thomas